Jump to content


Photo

Outlook

My connection is not private

  • You cannot start a new topic
  • Please log in to reply
2 replies to this topic

#1 LF from MC

LF from MC

    Moderator

  • Moderators
  • 726 posts
  • LocationMichigan

Posted 12 February 2017 - 06:41 PM

Hi, every time I click on Outlook to get my email, I get this message, does anyone know what it means?

 

Attached File  untitled.png   145.46KB   0 downloads


Lorraine

 

To all Guest who’s lurking out there, come on in, and join us. You don’t have to have a computer problem to join, and it doesn’t take long to sign in, and when you do have a computer problem, heaven for bid, you’re ready to ask questions about it.  

 

 


#2 Steve R Jones

Steve R Jones

    Moderator

  • Moderators
  • 141 posts

Posted 13 February 2017 - 09:33 AM

You can click the advanced button and continue can't you?

 

You'll need to Google->Your connection is not private    and read through all the articles etc...

 

Two common causes:

 

  • The date and time of your computer is not updated/correct
  • The anti-virus installed in your computer may blocked the website's security certificate


#3 LF from MC

LF from MC

    Moderator

  • Moderators
  • 726 posts
  • LocationMichigan

Posted 13 February 2017 - 04:19 PM

Thanks Steve, 

 

When I clicked on the Advanced button, it sent me to all kind of ways to fix the problem, and I thought I had better get someone in here to fix it, it was just too much for me, then I went into Chrome, and Outlook was in there, so I clicked on the button, and everything was there. :)  What I was doing before was, clicking on the link for Outlook I has downloaded into my Taskbar  :mellow: I went back to the link in the Taskbar, and I would get the same thing (Connection not Private) so I deleted it, I guess Chrome didn't like the link, I'm going to try and add a new link, and see if that will works. 

 

 

EDIT:

 

What I did was, I added Outlook to my desktop, than pined it to my taskbar, instead of adding the address to the links button, and its working fine now, so far that is.  :unsure:

 

Thanks Steve, I wouldn't have done this if I didn't recheck the Advance button. 


Lorraine

 

To all Guest who’s lurking out there, come on in, and join us. You don’t have to have a computer problem to join, and it doesn’t take long to sign in, and when you do have a computer problem, heaven for bid, you’re ready to ask questions about it.