Jump to content


Photo

This site may be hacked ?


  • You cannot start a new topic
  • Please log in to reply
35 replies to this topic

#31 Phzzz

Phzzz

    Phzzz izzz a Nugatory and Totally Insignificant Peon!

  • Administrators
  • 1,001 posts
  • LocationNew York

Posted 13 September 2017 - 02:51 PM

Rob...

 

Just to confirm... after you click the  "More Reply Options" button at the bottom-right of the posting area, you do NOT see what I'm attaching as an image here at the bottom-left of your "new" posting area?  New because after you click the "More Reply Options" button, a new page for posting advanced options appears.  So again, to confirm... you do NOT see what I'm attaching as an image here? ...

Attached Files


Please don't Email or Message me for help/support. Instead, either start a NEW TOPIC or post a REPLY in the appropriate thread in these forums. This will also benefit others who may have a similar question or problem. And please read the rules for Private Messaging. - Phzzz (aka Scruffy; aka Nunzio; aka Tom)


#32 rob

rob

    Member

  • Silver Star Member
  • Pip
  • 437 posts
  • LocationTampa

Posted 13 September 2017 - 10:01 PM

Phzzz,

"Add Reply," Preview Post," "Cancel" is centered at bottom and nothing like you show.

That's it!



#33 kennethr

kennethr

    Member

  • Silver Star Member
  • Pip
  • 182 posts

Posted 14 September 2017 - 09:07 AM

Mine is just like Rob's.  I do not find an attachment option.

I have attached images before using that method.   In fact, I remember being unable to post an image, and then "found" the "more reply options" and then it working.

But, I can not find it now, in Chrome, but could not find in IE either.



#34 kennethr

kennethr

    Member

  • Silver Star Member
  • Pip
  • 182 posts

Posted 14 September 2017 - 09:23 AM

This is strange.  I posted an image here: http://www.suggest-a...-control-panel/

 

So, just to check, I went back to that post, hit more reply options and I HAVE the attach images option on that topic.  

 

Come back here and tried again, I DO NOT have attachment option on this topic????



#35 kennethr

kennethr

    Member

  • Silver Star Member
  • Pip
  • 182 posts

Posted 14 September 2017 - 09:27 AM

Just to test, I went to other topics at random.  Some I could get the attachment option and some I could not...

Rob, go to another topic and try.  Maybe the one I mention above, and see if you get there.



#36 rob

rob

    Member

  • Silver Star Member
  • Pip
  • 437 posts
  • LocationTampa

Posted 16 September 2017 - 10:10 PM

Thnx Ken,

   All i would be doing is proving what i have copy-pasted.  I am just not going to sign on here anymore without https.  Too bad.  Hopefully, if someone gets my logon and posts something bad, you all will know it's not me!!

   My best to you all!