Jump to content


Photo

Silly question probably,


  • You cannot start a new topic
  • Please log in to reply
4 replies to this topic

#1 don2013

don2013

    Valued Member

  • Silver Star Member
  • Pip
  • 485 posts

Posted 21 May 2017 - 01:35 PM

but ya know the little "search circle" that keeps spinning in the tab on search bar? Well for

some reason that little circle NEVER stops spinning!?!?! I don't know if it means I have a problem

or what...can someone enlighten this old man????? Oh I have wind 7 pro, IE9 I think...

thanks

don :D



#2 Angoid

Angoid

    Administeriosis Extremus

  • Administrators
  • 1,575 posts
  • LocationEast Midlands, UK

Posted 21 May 2017 - 02:55 PM

Hi Don,

When I open a new tab in IE (IE 11), I get a little blue circle spinning, but it only comes up for a second or so before it resolves to the IE icon or the website's own custom icon.
Is that what you mean?
Do you get the website come up at all?
It should stop very quickly and not go on for ages ...
Does it still do it if you go to a website that is known to load fast (for example, www.google.com)?

On occasion, I have known the browser to report that the website is still loading - taking ages - even when the site seems fully loaded and pressing F5 (to refresh the page) usually gets over it but I'll only do that if content I want to see is missing.

My IE is Version 11 running on Windows 10, so it may be different for me (in fact, I only run up IE when I have a web page I want to test with it, I typically use Chrome, Edge or Firefox these days).

Does your computer seem generally sluggish when surfing the net? If your Internet speed hasn't dropped, it might be worth clearing your cookies and temporary files (if so, please let us know and we can post instructions).

If you don't know what eschatology is then don't worry; it's not the end of the world.
Please do not send uninvited PMs requesting support; post into the appropriate forum instead and we'll all learn. See our Private messaging policy.


#3 don2013

don2013

    Valued Member

  • Silver Star Member
  • Pip
  • 485 posts

Posted 21 May 2017 - 04:23 PM

Hi Angoid, yes it is doing the spinning on all sites today, dunno how long that has been happending but

just noticed it this morning...I use ccleaner almost daily but will run it now and see what happens...I only

clear cookies on occasion....thanks will let you know...



#4 don2013

don2013

    Valued Member

  • Silver Star Member
  • Pip
  • 485 posts

Posted 21 May 2017 - 04:28 PM

AHA.....the cookies did it...just ran ccleaner again and deleted all cookies and also on internet cleaning and that fixed

the little silly circle immediately...learn something daily !!!!!! Thanks Angoid, have a good day !!! :D



#5 Angoid

Angoid

    Administeriosis Extremus

  • Administrators
  • 1,575 posts
  • LocationEast Midlands, UK

Posted 22 May 2017 - 06:54 AM

Hi Don, thanks for the feedback!  Glad you got it sorted!

Hope you had a good rest-of-weekend!

 

PS - it was going to be Ccleaner that I would have got you to run, wasn't sure if you were familiar with that program but you were on the money with that one  :2thumbsup:


If you don't know what eschatology is then don't worry; it's not the end of the world.
Please do not send uninvited PMs requesting support; post into the appropriate forum instead and we'll all learn. See our Private messaging policy.