Jump to content


Photo

Text quality problem on monitor


  • You cannot start a new topic
  • Please log in to reply
11 replies to this topic

#1 ranchhand

ranchhand

    Moderator

  • Moderators
  • 1,480 posts
  • LocationMidwest

Posted 15 January 2014 - 12:49 AM

For the last few weeks I have had a problem on my XP Pro computer that suddenly started and I can't find the cause. If you view the attached pics, you will see the terrible quality. I have tried all the options in View >Character Encoding and there is no change. I have also made a screen capture of this text post and you can see the terrible graphic quality. Note that other portions of the web pages are fine, but any changeable text has bad quality. This is not just in SAF, but all web pages. Any suggestions?

Attached File  SAT text 3.jpg   46.25KB   0 downloads

Attached File  SAF example.jpg   180.66KB   0 downloads

Attached File  SAF_2.jpg   115.75KB   0 downloads


Fishing Fanatic - gimme a fishing rod, point me North and turn me loose.


#2 dashwood95

dashwood95

    Administrator

  • Administrators
  • 1,153 posts
  • LocationChitown Suburbia

Posted 15 January 2014 - 01:30 AM

What browser is that ranch?


Dash-Queen of Typos
HKEd's Personal Cheerleader #1
Phzzz Fan #1 - Efabes Fan #1 - Angoid Fan #1 - Manunkind Fan #1 - Stargazer Fan #1
If life throws you lemons.....THROW EM BACK!
Struggling is not a sign of weakness unless you refuse to get back up and fight.


#3 ranchhand

ranchhand

    Moderator

  • Moderators
  • 1,480 posts
  • LocationMidwest

Posted 15 January 2014 - 04:42 AM

Firefox.  MIE sometimes does it, but not always,


Fishing Fanatic - gimme a fishing rod, point me North and turn me loose.


#4 Steve R Jones

Steve R Jones

    Moderator

  • Moderators
  • 152 posts

Posted 15 January 2014 - 09:24 AM

Try -> CTRL ++ or View Zoom out a little...



#5 dashwood95

dashwood95

    Administrator

  • Administrators
  • 1,153 posts
  • LocationChitown Suburbia

Posted 15 January 2014 - 01:47 PM

I was hoping you'd say FF.

 

Try this.

 

Go to "about:config" and change "gfx.content.azure.enabled" to false.

 

A lot of people said after an update changing this fixed the text.


Dash-Queen of Typos
HKEd's Personal Cheerleader #1
Phzzz Fan #1 - Efabes Fan #1 - Angoid Fan #1 - Manunkind Fan #1 - Stargazer Fan #1
If life throws you lemons.....THROW EM BACK!
Struggling is not a sign of weakness unless you refuse to get back up and fight.


#6 ranchhand

ranchhand

    Moderator

  • Moderators
  • 1,480 posts
  • LocationMidwest

Posted 15 January 2014 - 04:32 PM

Thanks Dashie, but that didn't help, I still got the same problem. I am beginning to think it might be some kind of corruption, so when I get a chance I will delete/reinstall FF and see if that helps. Internet Explorer is fine now, no problems. So the problem is FF (at least that is my best guess).


Fishing Fanatic - gimme a fishing rod, point me North and turn me loose.


#7 dashwood95

dashwood95

    Administrator

  • Administrators
  • 1,153 posts
  • LocationChitown Suburbia

Posted 16 January 2014 - 12:10 AM

Have you done a Windows Platform update recently?  The FF issue is known to stem from that and would explain why IE is okay.  I'll see what else I can find.


Dash-Queen of Typos
HKEd's Personal Cheerleader #1
Phzzz Fan #1 - Efabes Fan #1 - Angoid Fan #1 - Manunkind Fan #1 - Stargazer Fan #1
If life throws you lemons.....THROW EM BACK!
Struggling is not a sign of weakness unless you refuse to get back up and fight.


#8 dashwood95

dashwood95

    Administrator

  • Administrators
  • 1,153 posts
  • LocationChitown Suburbia

Posted 16 January 2014 - 12:12 AM

Hey any chance "clear type" got turned on/off in Windows?


Dash-Queen of Typos
HKEd's Personal Cheerleader #1
Phzzz Fan #1 - Efabes Fan #1 - Angoid Fan #1 - Manunkind Fan #1 - Stargazer Fan #1
If life throws you lemons.....THROW EM BACK!
Struggling is not a sign of weakness unless you refuse to get back up and fight.


#9 ranchhand

ranchhand

    Moderator

  • Moderators
  • 1,480 posts
  • LocationMidwest

Posted 16 January 2014 - 01:12 AM

Thanks Dashie... I covered your suggestions above and no help. I threw in the towel, deleted and reinstalled FF and now all is well. I guess I will never know what the problem was, but now I have another. :rolleyes:

Mozilla, in its infinite wisdom, had FF delete all my bookmarks as well as the browser. It's not supposed to do that but it did. Fortunately, I still have them in C:\Documents & Settings\Username\Favorites. I can see them there. If I double click on any one, FF launches to that web page so they work. Problem is I cannot get them into the Favorites menu in Firefox. No way, No how. I used the "import HTML" feature and it errors out, "no HTML" found. Yet there they are. I tried drag & dropping into the import feature, that didn't work. Any suggestions?


Fishing Fanatic - gimme a fishing rod, point me North and turn me loose.


#10 dashwood95

dashwood95

    Administrator

  • Administrators
  • 1,153 posts
  • LocationChitown Suburbia

Posted 16 January 2014 - 01:53 AM

I know it's a new install, but did you try resetting firefox?  Help - Troubleshooting Information - Reset Firefox?  And/or delete the default profile?

 

Maybe it got corrupted during install or changing settings.


Dash-Queen of Typos
HKEd's Personal Cheerleader #1
Phzzz Fan #1 - Efabes Fan #1 - Angoid Fan #1 - Manunkind Fan #1 - Stargazer Fan #1
If life throws you lemons.....THROW EM BACK!
Struggling is not a sign of weakness unless you refuse to get back up and fight.


#11 jimholly

jimholly

    Administrator

  • Administrators
  • 336 posts
  • LocationMason, Ohio

Posted 16 January 2014 - 04:11 AM

I use the bookmarks from the Favorites folder in the Start Menu.  I never access them from the browser, although all of them are in the Bookmarks drop-down in Firefox.  I recall at one time a couple years ago exporting them in IE to an HTML file, then importing that into Firefox, but I can't find that import function in Nightly.  Ah!  Found it in Bookmarks, Show all Bookmarks. 


He is your friend, your partner, your defender, your dog.  You are his life, his love, his leader.  He will be yours, faithful and true, to the last beat of his heart.  You owe it to him to be worthy of such devotion.

 


A Finnish Spitz site; My simple home page


#12 ranchhand

ranchhand

    Moderator

  • Moderators
  • 1,480 posts
  • LocationMidwest

Posted 16 January 2014 - 11:00 PM

Ok, I figger'd it out - sort of. Actually a workaround. What I discovered is that the Favorites folder in Documents & Setting are only URL shortcuts-not HTML files. That is why there is no way in the galaxy I can import them into the browser, which will accept only HTML bookmarks. And there is no way (that I can find) to export shortcuts as HTML files. So... for practical purposes unknown to me, Firefox keeps your copies as shortcuts, not as HTML files which I will never figure out since they are totally useless for restores.

Howsomeever..... I did import my Internet Explorer shortcuts into Firefox, which worked fine and gave me most of them. Then I saved the Favorites file to my desktop, and as I need a Favorite I don't have I will double-click on it, FF will launch to the website, and from there I will save it to my Favorites in FF browser. So eventually I will get them all back.

Honestly, Really, sometimes I cannot figure out the reasoning of those bright, talented people who create software.


Fishing Fanatic - gimme a fishing rod, point me North and turn me loose.